Downloading Records

Top  Previous  Next

Problem:

 

I am having trouble downloading records from Scribe to my local PC.

 

Probable Cause:

 

The Scribe Platform is designed to limit a users ability to download records to their computer. Once a record is downloaded, the customer will loose the ability to easily track disclosure. This creates a potential HIPAA issue for the customer.
 

Solution:

 

There are three recommended methods for getting records off the Scribe Platform:
 
 1.        Integration with their repository (additional charge).

 

2.Forwarding feature (see Scribe preferences) will automatically fax or email each record once it is transcribed.

 

3.DVD Backup - If the customer wants a DVD back up, this is available for an additional charge.

 

Resolution:

 

Using one of the above methods, it is possible to gain access to Scribe documents.

 

Note:  Records can be cut and pasted off the MD platform and into Word,

         however this is NOT recommended due to potential for HIPAA violation.