Failure to save error

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Problem

Occasionally users will have issues with documents locking up on Save

 

Probable Cause

This occurs most frequently when “resources are low” on your computer (i.e. there are too many programs running in the background on your computer, and your memory is low).

Often a run time error 70 or runtime error 0, or other “Failure to Save” error message will occur when these issues are present.

 

Solution

Under these circumstances, we recommend closing all open applications and restarting windows (i.e. Start -> Turn Off Computer and then select Restart button).

Turn off any unneeded programs running in the background prior to starting your new Scribe session.

Be sure to also turn off unneeded programs that run in the background automatically upon startup (these can be seen in the lower right hand corner of your taskbar).

 

Resolution

Please let us know, once you have taken these steps, if they resolve your issue, or if you need us to further troubleshoot the issue with you.