Read-only document |
Top Previous Next |
Problem:
I get a “read-only” message when attempting to save a document.
Probable Cause:
This happens when a user is navigating the internet using the browsers “back” button. This causes the document to become “locked”.
Solution:
In order to navigate within the Scribe site, you must use the “back” button as it appears on the Scribe platform, rather than the browser’s “back” button.
Resolution:
Using the “back” button on the Scribe platform rather than the browser should eliminate the read-only problem and allow you to save your documents successfully.
|