Read-only document

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Problem:

 

I get a “read-only” message when attempting to save a document.

 

Probable Cause:

 

This happens when a user is navigating the internet using the browsers “back” button.  This causes the document to become “locked”.

 

Solution:

 

In order to navigate within the Scribe site, you must use the “back” button as it appears on the Scribe platform, rather than the browser’s “back” button.

 

1.You must exit from the document that has become “locked” in read-only status and return to that document, being sure to navigate according to the above explanation regarding the “back” function.

 

Resolution:

 

Using the “back” button on the Scribe platform rather than the browser should eliminate the read-only problem and allow you to save your documents successfully.