Problem
I see a red X or a blank screen when I try to open a document.
Probable Cause
This error occurs when Scribe and Microsoft Word have not connected properly. The most
frequent cause is an improper setup.
Solution
1. | Close all instances of Scribe, Internet Explorer, and Microsoft Word. |
2. | Remove the Scribe ActiveX control from your computer. For troubleshooting purposes, you may need to remove the Scribe ActiveX control in order to download the latest version. |
a. | Double-click the My Computer icon on the desktop. |
b. | Open the folder “C:\WINNT\Downloaded Program Files”. (Some systems may have a “C:\WINDOWS\Downloaded Program Files” folder instead.) |
c. | Right -click on the file called “InetWord.InetDoc” and select Remove. |
e. | If you receive the following message: |
Make sure all instances of Internet Explorer, Microsoft Word and any other Microsoft Office
programs are closed.
If you still receive this message, restart Windows and try again.
3. | Double-check that your computer meets all of the hardware and software requirements. In order to work properly with Scribe, your computer hardware and software must meet the minimum requirements. |
4. | If the above does not work, the warning about the ActiveX control can probably be eliminated by: |
a. | Go into Internet Options -> Security tab -> click Trusted sites (assuming That the Trusted Site configuration is setup). |
b. | Go to Custom Level (That will bring up a number of options), scroll down to "Initialize and script ActiveX controls not marked as safe" |
c. | Check Enable (it's probably on Prompt). |
NOTE: | Do this only for those users who find it annoying, because it affects every Trusted |
Site. (if it's not this particular setting, check "Run ActiveX controls and plug-ins" and "Script ActiveX controls marked as safe for scripting")
Resolution
The document should now open correctly.
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