ExpressScribe Not Loading Files

Top  Previous  Next

Problem:

 

I’m using Express Scribe as my audio player when transcribing in Scribe. It was working fine, but suddenly I can no longer load, nor play a full audio file. What should I do?

 

Probable Cause:

 

It sounds as if your Temporary Internet Files folder has become too large.

 

Solution:

 

1.Close Express Scribe.
2.Clear  cookies and Temporary Internet files (including off-line content).
a.For instruction on how to do this, see

 

3.Re-launch Express Scribe.
4.Re-load the audio file you’re attempting to play.

 

Resolution:

 

Your audio files should now load and play correctly.

11/12/2009