Message: "Loading...Please Wait"

Top  Previous  Next

Problem:

 

The document I am trying to download gets hung up in “loading…please wait”.

 

Probable Cause:

 

This can happen because of a faulty installation of Word.

 

Solution:

 

The suggested solution is to remove Word, and then reinstall it.  After reinstalling Word, reboot the computer and log into the Scribe platform.

 

1.If you need assistance with removing and reinstalling Word, see…

 

 

Resolution:

 

The document should now load correctly.

11/11/2009