Problems Saving Documents

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Problem:

 

I cannot (or did not) save a document on MD or MT Platform after editing.

 

Probable Cause:

 

The reason why this is happening is probably because of Spyware.

 

Solution:

 

To verify if this is the case (on the PC where this occurred) go to:

 

1.Start > Control panel > (Classic View) Administrative Tools > Event View > (Left Side) Applications > (Right Side) All applications Saved (the Application log).

 

2.Scroll down to the date and time and look for an error.

 

3.If you find one, send us a screen shot and we will troubleshoot it.
4.If you do not, then the problem is SPYWARE, which will result in precisely this problem.   (btw – scribe.dxe is the audio player).
5.Scribe Technical Support requests that you download and run Windows Defender - a different spyware software:

         http://www.microsoft.com/athome/security/spyware/software/default.mspx

 6. Contact Technical Support to communicate regarding the results of the above solutions.

 

 

Resolution:

 

You should be able to save edited documents on the MD or MT platform.