Remove Active X

Top  Previous  Next

Problem:

 

How do I remove the Scribe ActiveX control?

 

Probable Cause:

 

For troubleshooting purposes, you may need to remove the Scribe ActiveX  control in order to download the latest version.

 

Solution:

 

Double-click the My Computer icon on the desktop.

 

2.        Open the folder “C:\WINNT\Downloaded Program Files”. (Some systems

may have a “C:\Windows\Downloaded Program Files” folder instead.)

 

Right click on the file called “InetWord.InetDoc” and select: Remove.

 

clip0007

 

If you receive the following message:

 

clip0008

 

Make sure all instances of Internet Explorer,  Microsoft Word, and any other Microsoft Office programs, are closed.

 

If you still receive this message, restart Windows and try again.

 

Resolution:

 

The ActiveX control should now be removed.

 

To reinstall the Active X control:

 

Connect MSWord to Scribe – open your first document:

 

a. Go to http://www.scribe.com.

b. Login with your username and password.

c. Open a document.

d. The following message should pop up:

ms7h

e. Click Yes. Another message should appear:

ms7i

f. Click Yes. If you always want to trust content from Microsoft, select the checkbox before clicking Yes.

g. If your Anti-Virus/Firewall settings have Script Blocking turned on – your antivirus may alert you to an active x script and offer to block it – if available you should click to allow or always allow if possible. If you can, click an option to trust the site, doing so will keep the antivirus from prompting you again about the Active X control running.

h. This indicates your script blocking is working – Scribe runs a script to connect to MSWord. Select “Authorize this script” and click OK.

Note: You should not see this message again when using the Scribe Platform.

i. Scribe will now connect to MSWord, and your document should appear.

 

updated 11/12/2009