Insufficient Memory

Top  Previous  Next

Problem

When I finish with Scribe and try to open a Word document on my local computer, I get an error that says “There is insufficient memory or disk space. . .”

 

Probable Cause

The message may look like this:

clip0124

 

This error most often occurs after a session with Scribe during which a large number of documents have been opened or edited.

 

Solution

In the error panel:

Select the OK button.
Right click on the taskbar at the bottom of your screen and choose: “Task Manager.”
clip0125

 

Select the “Processes” tab.
Highlight: “WINDWORD.EXE
Right click and select: “End Process.”
clip0126

 

c.        Click “Yes” when prompted to do so.

 

4.        Close Task Manager.

 

Resolution

The document should now open correctly.